<![CDATA[PunBB Forums — PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/topic/23454/punbb-1223/ Sun, 06 Mar 2011 13:05:42 +0000 PunBB <![CDATA[Re: PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/post/139288/#p139288 I am also looking for the solution of same problem. I searched it a lot and find your thread. please help me too


<jonsteve300>

]]>
Sun, 06 Mar 2011 13:05:42 +0000 http://www.xzqu8qr3.top/forums/post/139288/#p139288
<![CDATA[Re: PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/post/138319/#p138319 MyBestBB premod version updated to 1.2.23 ( http://trac.ww7.be/trac.ww7.be/changeset/403 ), thanks again for providing security upgrades ans hdiff.

]]>
Wed, 27 Oct 2010 04:10:03 +0000 http://www.xzqu8qr3.top/forums/post/138319/#p138319
<![CDATA[Re: PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/post/136781/#p136781 It is because of unnecessary tab at this line.

]]>
Thu, 12 Aug 2010 06:44:12 +0000 http://www.xzqu8qr3.top/forums/post/136781/#p136781
<![CDATA[Re: PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/post/136773/#p136773 Hi.

There is an error in HDIFF PunBB 1.2.22 to 1.2.23 changes :

punbb-1.2.22/upload/include/functions.php

371:         $db->query('UPDATE '.$db->prefix.'forums SET num_topics='.$num_topics.', num_posts='.$num_posts.', last_post='.$last_post.', last_post_id='.$last_post_id.', last_poster=\''.$db->escape($last_poster).'\' WHERE id='.$forum_id) or error('Unable to update last_post/last_post_id/last_poster', __FILE__, __LINE__, $db->error());

is the same as:
punbb-1.2.23/upload/include/functions.php

371:         $db->query('UPDATE '.$db->prefix.'forums SET num_topics='.$num_topics.', num_posts='.$num_posts.', last_post='.$last_post.', last_post_id='.$last_post_id.', last_poster=\''.$db->escape($last_poster).'\' WHERE id='.$forum_id) or error('Unable to update last_post/last_post_id/last_poster', __FILE__, __LINE__, $db->error());
]]>
Wed, 11 Aug 2010 21:23:41 +0000 http://www.xzqu8qr3.top/forums/post/136773/#p136773
<![CDATA[PunBB 1.2.23]]> http://www.xzqu8qr3.top/forums/post/136767/#p136767 Found new vulnerability in PunBB 1.2, it was related to a bug in the PHP "unserialize" function. It was fixed and the new version of PunBB (1.2.23) has been released! It is recommended that you update your PunBB 1.2.* installation.

Thanks to hcs for report.

Changes from 1.2.22:

  • Fixed vulnerability in cookie authorization via "unserialize" function.

Visit Downloads page for the PunBB 1.2.23 packages and patches. Or get the latest revision from SVN.

]]>
Wed, 11 Aug 2010 13:38:53 +0000 http://www.xzqu8qr3.top/forums/post/136767/#p136767
金沙国际娱城平台