<![CDATA[PunBB Forums — 2 issues with the Installer of 1.3.2]]> http://www.xzqu8qr3.top/forums/topic/20517/2-issues-with-the-installer-of-132/ Thu, 02 Apr 2009 11:36:59 +0000 PunBB <![CDATA[Re: 2 issues with the Installer of 1.3.2]]> http://www.xzqu8qr3.top/forums/post/126329/#p126329 The second issue is fixed.

]]>
Thu, 02 Apr 2009 11:36:59 +0000 http://www.xzqu8qr3.top/forums/post/126329/#p126329
<![CDATA[Re: 2 issues with the Installer of 1.3.2]]> http://www.xzqu8qr3.top/forums/post/120812/#p120812 Link I can't provide, since I already installed PunBB 1.3.2, but there's an error with install.php on the first time when you run it.

Take a fresh 1.3.2 copy, and check install.php out on a new folder or something, and you'll see the error on the bottom of the page.

The other problem is like I said, when you select the installer language, when you reach the last step (the one where you download config.php), the language is English, when it should be the language that you chose (in my case - Hebrew).

Try for yourself on an example copy of PunBB 1.3.2, and you'll see.

Thanks for your reply. smile

]]>
Fri, 12 Dec 2008 17:18:27 +0000 http://www.xzqu8qr3.top/forums/post/120812/#p120812
<![CDATA[Re: 2 issues with the Installer of 1.3.2]]> http://www.xzqu8qr3.top/forums/post/120809/#p120809 Dan_y2k wrote:

It seems that the PHP error (of a missing language phrases), is still there.

What error is still there? Could you please give a link or a description?

]]>
Fri, 12 Dec 2008 16:31:53 +0000 http://www.xzqu8qr3.top/forums/post/120809/#p120809
<![CDATA[2 issues with the Installer of 1.3.2]]> http://www.xzqu8qr3.top/forums/post/120799/#p120799 It seems that the PHP error (of a missing language phrases), is still there.

Also, after I set a language (Hebrew, for example), and continue to the final step (where I'm supposed to download config.php), the whole text is in the English language.

Just wanted to let you know. smile

]]>
Fri, 12 Dec 2008 13:07:55 +0000 http://www.xzqu8qr3.top/forums/post/120799/#p120799
金沙国际娱城平台